Zymkey 4i Raspbian Stretch Python3 Support


#1

I’m developing a Zymkey app on Raspbian Stretch. I’m currently working in Python 3.5.3, however the Zymkey documentation and installation scripts are all setup for Python 2. Should I install the default scripts and then use pip3 to install the Zimkey modules? Should i use Python 2. Should I use C because Python is not well supported?


#2

Given how the End Of Life date (EOL, sunset date) for Python 2.7 is coming up this year, Are there any plans to update the code base for Python 3.X support?