Zymkey 4i blinking binding issue

Using Zymkey 4i / Raspberry Pi 4B

Blink pattern: 10 quick blinks followed by 5 slow blinks

Tried installing Zymkey services using:
sudo curl -G https://s3.amazonaws.com/zk-sw-repo/install_zk_sw.sh | sudo bash

From the blinking pattern it appears the binding is lost bit I am unable to get it back. I verified power supply is good, tried this particular Zymkey on several other Raspberry Pi 4B I have.

I have around 10 Zymkey devices and tried several combinations of the device with different Raspberry Pi. Looks like its just this particular one that is an issue.

I also tried to removed SD card and just powered up the device with Zymkey 4i.

Checked I2C configuration on Raspberry Pi also. Nothing helps.

Is there a way to like hard reset the Zymkey 4i device?

Please help!



Being a secure device, there is no hard reset for the Zymkey. Can I ask if you have clipped the tab on this device, moving it from Developer Mode to Production Mode? Are you using the tamper detect feature and have you ever set self-destruct mode?


No I have not clipped the tab so I believe it is still in development mode. I have attached the images:

I also noticed this documentation:

Is there a way I can be certain this is a HW problem?


I’ll contact you directly via support to try and help resolve your issue.