Zymkey no longer recognizes Pi


I have a Zymkey 4i connected to a Raspberry Pi model 3B that has been working fine. Yesterday I updated to the new software to resolve the issue described in the “Using Perimeter Detect” thread. Everything worked properly in testing and after several resets. I cut off the ‘lock’ tab and it continued to work fine. However, when I tried it today, the Zymkey no longer syncs up with the Pi - it just shows the same steady fast flash that you get at powerup. Nothing has changed with the hardware or software, and I have 3 other Pi+Zymkeys that work fine (same power, same kb/mouse, etc.). How can I find out what the problem is? Is there a log or something I can look at?


@c3pmark - we created a ticket for this. Someone in the dev team will get back to you in 24.


I feel the same is happenning to me. What can I do/check?
System is encrypted, so it doesn’t even boot.


just checking to see if you were able to resolve your problem ?


Yes, in my case it was due to a power supply problem.